Triumph-Motorcycle-Clan
Germany

Herzlich willkommen beim TMC.

Viel Spaß beim stöbern und schreiben.

Es wäre schön, wenn Ihr Euch vorstellt und Euer TRIUMPH Motorrad zeigt.

Bitte auch die Boardregeln zu Herzen nehmen.


#1

Regler im A........

in THUNDERBIRD 29.03.2016 17:20
von autoschubi | 109 Beiträge

Hatte hier schon mal jemand Problebe bei der TB mit dem Regler ,

meiner war jetzt hin kostet bei Triumph 280€ ohne einbau

Regler hin nach 35000 km was kommt als nächstes


https://www.youtube.com/watch?v=eEMj9vnfCQQ
nach oben springen

#2

RE: Regler im A........

in THUNDERBIRD 29.03.2016 20:00
von Lucky Luke • Claner | 369 Beiträge

Ich hatte zum Glück noch keine Probleme damit ... ist natürlich viel zu früh defekt. Ich weiß nicht wie aufwändig der Einbau ist - wenn ichs machen könnte würde ich für weniger Geld einen im Zubehör suchen, z.B.
https://www.tommotec.de/regler-lichtmasc...0-2011/a-10630/

Bin mal gespannt was die anderen so dazu sagen ...


If you climb in the saddle, be ready for the ride.

nach oben springen

#3

RE: Regler im A........

in THUNDERBIRD 29.03.2016 20:16
von Gelöschtes Mitglied
avatar

Regler tauschen ist simpel und in ein paar Minuten vorbei.
Bei den Bonnies & Co sind da auch schon ein paar "abgeraucht", von den früheren Baujahren.
Triumph hat dann scheinbar nachgebessert und haltbarere Ware verbaut....!?
Manche Twinfahrer haben, nach einem Defekt oder vorsorglich, auf Mosfet-Regler umgerüstet.
Ob der Regler einer TB der Gleiche ist, wie von den kleinen Twins, kann ich leider nicht sagen.
Ein Defekt hat m.M.n. nicht viel mit der Laufleistung zu tun. Auch würde ich Triumph jetzt nicht (direkt) die Schuld geben.
Solche Lima-Regler sind meistens Massenware (aus China?) und bei vielen Herstellern wurden schon "schlechte Chargen" verbaut.

nach oben springen

#4

RE: Regler im A........

in THUNDERBIRD 29.03.2016 20:20
von autoschubi | 109 Beiträge

Dieser aus deinem link passt definitiv NICHT


hab mir einen von Ebay geholt

http://www.ebay.de/itm/REGLER-6-GLEICHRI...xkAAOSwLVZVniel

ist ein Standard Teil passt in 100 Moppeds , wichtig ist im schwarzen Stecker sind 2 Pins im grauen 3 Pins belegt

einbau dauert 5 min / 2 Schrauben 2 Stecker


https://www.youtube.com/watch?v=eEMj9vnfCQQ
zuletzt bearbeitet 29.03.2016 20:26 | nach oben springen

#5

RE: Regler im A........

in THUNDERBIRD 29.03.2016 21:42
von sero59 | 2.291 Beiträge

Dann hält sich der Schmerz ja in Grenzen, hatte noch keinen defekten Regler, Storm 31tkm und SM 26tkm.
Wie zeigt sich denn der defekte Regler in der Praxis

LG der Sero


Gummierte Seite nach unten, lackierte Seite nach oben!
zuletzt bearbeitet 29.03.2016 21:43 | nach oben springen

#6

RE: Regler im A........

in THUNDERBIRD 29.03.2016 22:03
von Gelöschtes Mitglied
avatar

Zitat von sero59 im Beitrag #5

Wie zeigt sich denn der defekte Regler in der Praxis


Steht in der Beschreibung....
http://rover.ebay.com/rover/1/707-53477-...&mtid=824&kw=lg
...meistens wird der Akku nicht mehr geladen.
Wenn's ganz blöd läuft "überladen".

nach oben springen

#7

RE: Regler im A........

in THUNDERBIRD 29.03.2016 22:20
von Lucky Luke • Claner | 369 Beiträge

Zitat von autoschubi im Beitrag #4
Dieser aus deinem link passt definitiv NICHT


hab mir einen von Ebay geholt

http://www.ebay.de/itm/REGLER-6-GLEICHRI...xkAAOSwLVZVniel

ist ein Standard Teil passt in 100 Moppeds , wichtig ist im schwarzen Stecker sind 2 Pins im grauen 3 Pins belegt

einbau dauert 5 min / 2 Schrauben 2 Stecker


... na dann hast Du ja schon eine prima Lösung gefunden ohne 280 Kracher abrauchen zu müssen - prima!


If you climb in the saddle, be ready for the ride.

zuletzt bearbeitet 29.03.2016 22:21 | nach oben springen

#8

RE: Regler im A........

in THUNDERBIRD 30.03.2016 17:54
von Corsaro (gelöscht)
avatar

Armin hatte an seiner Thunderbird auch schon einen defekten Regler soviel ich weiß. Bei der 1050er Sprint sowie der Streetie gab es da auch schon öfters Probleme. Ich hatte in meiner Sprint 1050 einen Zubehör Regler von Silent Hektik, dieser machte aber auch Probleme.

nach oben springen

#9

RE: Regler im A........

in THUNDERBIRD 03.04.2016 18:33
von autoschubi | 109 Beiträge

Das Drama geht weiter ,

Nach dem ich nun den neuen Regler verbaut habe und die Batterie nun Gott sei dank wieder läd ,

bin ich heute mal eine Runde gefahren , nun nach kurzer Zeit ging die Kontrolllampe für das ABS an

dann ging sie wieder aus nach einer Weile wieder an dann lief das Mopped an der Ampel im

Standgas mit 2000 umdrehungen / min an der nächsten Ampel Kontollampe aus und Moppes lief mit 900 um/min

dann haben wir ne Rast gemacht, ich will starten , NIX Tankanzeige auf NULL , Zündung an -aus an-aus-an

Mopped springt an , ( GOTT sei dank ) wir fahren richtung Heimat , alle Kontrollampen aus alles wie neu .#

Was hat das Mopped ist es zu alt

Montag gehts zum Triumph Händler , Fehlerspeicher auslesen und horchen was er meint


https://www.youtube.com/watch?v=eEMj9vnfCQQ
nach oben springen

#10

RE: Regler im A........

in THUNDERBIRD 03.04.2016 20:37
von Corsaro (gelöscht)
avatar

Ich tippe mal auf Kontaktschwierigkeiten, vielleicht am Stecker zum Regler oder an den Batteriepolen. Das Aufleuchten könnte zumindest ein Zeichen sein das die Spannung zu niedrig war.

zuletzt bearbeitet 03.04.2016 20:38 | nach oben springen

#11

RE: Regler im A........

in THUNDERBIRD 03.04.2016 22:14
von coolcruiser • Core Claner | 3.365 Beiträge

Ja darüber hatte ich bereits geschrieben, der Regler war nach etwa 40tsd km kaputt, es war für den Freundlichen viel zu tun weil auch das Kabel angeschmort war.
Er ist an einer ungünstigen Position verbaut, wenn da ein Kabel mal blank scheuert oder Dreck in die Kabelverbindungen kommt....


....und immer ne Handbreit Asphalt unterm Gummi
zuletzt bearbeitet 03.04.2016 22:15 | nach oben springen

#12

RE: Regler im A........

in THUNDERBIRD 04.04.2016 16:39
von Hofi (gelöscht)
avatar

Wir hatten dieses Thema hier schon, kann man in der Suche unter "Batterie lädt nicht in THUNDERBIRD" nachlesen. Dort steht auch wie man den Regler schützen kann.

nach oben springen

#13

RE: Regler im A........

in THUNDERBIRD 04.04.2016 19:27
von autoschubi | 109 Beiträge

So , kurzes Update

Bin heute früh nach MD zum unfreundlichen Triumph Händler ,

auf der gesammten Fahrt hat die ABS Lampe geleuchtet dann musste ich noch ein Stück Autobahn

fahren da hab ich gedacht jetzt oder nie und hab dem dicken Vogel oderntlich gejocht

( laut Navi 184 km/h ) als ich von der Autobahn runter bin und nach der Ausfahrt Verkehrsbedingt

anhalten musste ging der Vogel sofort aus . Ich dachte noch so das wars den letzten Km musst du schieben

Aber Nix , den Starter gedrückt er sprang sofort wieder an , Kontrolllampe aus und auf der gesammten

Rückfahrt als ob nie was war fliegt der Vogel wie am 1. Tag , kann mir das jemand erklären

Ich werde natürlich weiter beobachten und berichten . Ich hoffe ich brauch nur gutes schreiben


PS. Fehlerspeicher hatte nur Ladestrom zu gering , bestimmt als der Regler defekt war , sonst nix


https://www.youtube.com/watch?v=eEMj9vnfCQQ
nach oben springen

#14

RE: Regler im A........

in THUNDERBIRD 15.04.2016 13:17
von autoschubi | 109 Beiträge

Leider nimmt Drama kein ENDE ,

Jetzt ist es so das die Batterie mal Strom bekommt und mal nicht

Ich weiß nicht mehr was ich machen soll , am besten ich kauf mir ne Rocket


https://www.youtube.com/watch?v=eEMj9vnfCQQ
nach oben springen

#15

RE: Regler im A........

in THUNDERBIRD 15.04.2016 18:12
von sero59 | 2.291 Beiträge

Das ist ja keine schöne Info

Hast du den Regler beim "freundlichen" tauschen lassen und wurde dabei die Lima gecheckt

LG der Sero


Gummierte Seite nach unten, lackierte Seite nach oben!
nach oben springen

#16

RE: Regler im A........

in THUNDERBIRD 15.04.2016 19:01
von Gelöschtes Mitglied
avatar

moin
soviel ich noch weiss ,war da mal ein problem mit dem steuergerät..
wurden damals auf garantie gewechselt.
bei meiner 2013 trophy se und auch bei t-birds.
würde da mal nachfragen.

nach oben springen

#17

RE: Regler im A........

in THUNDERBIRD 17.04.2016 13:46
von autoschubi | 109 Beiträge

So neueste Nachrichten ,

Nachdem ich nun schon alles mögliche ausprobiert habe , hab ich die komlette Seite an der der Regler sitzt auseinander gebaut um mir alles genau an zu sehen ,
Sprich Auspuff ab , Auspuffhalterung ab , alles ab ,
Dann habe ich gesehen das der schwarze Stecker vom Regler komlett verbrannt und vergammelt ist innen .

Also Stecker ab gefummelt ( nicht so einfach ) Kabelschuhe abgekniebt , und neue angelötet,
alles wieder zusammen gebaut und schön mit Silikon eingedichtet und mit schwarzem Isolierband
noch bischen drum getüddelt und siehe Da geht Ich hoffe das bleibt jetzt auch so .

Jetzt werde ich mir irgendwoher so einen Originalen Stecker mit einem stück Kabel dran besorgen und
alles noch mal schick machen , Sprich Stecker komplett abschneiden und die Kabel mit richtigem
Presswerkzeug neu verbinden , damit es wieder annähernd wird wie Original


Kleiner Tipp für die die auch mal im Regen fahren ( notgedrungen ) sprüht die Region um den Regler immer
schön mit Öl oder wasserabweisenden Sachen ein damit euch das nicht auch passiert


https://www.youtube.com/watch?v=eEMj9vnfCQQ
zuletzt bearbeitet 17.04.2016 13:47 | nach oben springen

#18

RE: Regler im A........

in THUNDERBIRD 17.04.2016 15:04
von Corsaro (gelöscht)
avatar

Auf den Stecker hatte ich ja auch hingewiesen. So etwas kommt leider öfters vor, vor allem bei Triumph, aber auch bei anderen Mopeds.

nach oben springen

#19

RE: Regler im A........

in THUNDERBIRD 17.04.2016 15:22
von Lucky Luke • Claner | 369 Beiträge

... und in dem älteren Thread zu dem Thema steht als Tip zum abdichten eine dicke Packung Polfett, den werde ich mal beherzigen.


If you climb in the saddle, be ready for the ride.

nach oben springen

#20

RE: Regler im A........

in THUNDERBIRD 17.04.2016 21:18
von autoschubi | 109 Beiträge

Hab jetzt gefunden das es für die Daytona und die StreetTriple ein

Regler Service Kit gibt und da sins Stecker dabei,

mal sehen obs die Stecker auch einzeln gibt


https://www.youtube.com/watch?v=eEMj9vnfCQQ
nach oben springen


 

 


Besucher
0 Mitglieder und 13 Gäste sind Online

Forum Statistiken
Das Forum hat 9639 Themen und 104121 Beiträge.

Xobor Forum Software © Xobor